Symptom
A message is displayed stating "Your mailbox has been temporarily moved", with an option of "Use Temporary Mailbox".
Cause
Outlook can't find your mailbox files on your computer. This may be due to an update, upgrade or configuration change.
Solution
To resolve the issue, delete and then recreate your Outlook profile.
Click Cancel and close Outlook
Next, delete the Outlook email profile
- Open the Windows Control Panel
- Click User Accounts
Click Mail.
Click Show Profiles...
Select the profile and click Remove.
Click Yes.
Next, create a new email profile
- Click Add..
Enter a new Profile name and click Ok.
After your account has been detected, click Next.
After Outlook has configured your account, click Finish.
Click OK to exit the mail application.
- Outlook will begin downloading your email. This process can take a while if you have a lot of email.
- We suggest letting Outlook finish its initial download of email before exiting (you can minimize the window and continue using your computer while you wait).
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